Elevated API Errors
Incident Report for AiRXOS, Part of GE Aviation
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 23:03 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 23, 2019 - 21:09 UTC