LAANC
Incident Report for AiRXOS, Part of GE Aviation
Resolved
Our team has resolved this incident. We will continue monitoring the fix for any regressions.
Posted Jul 28, 2020 - 19:15 UTC
Investigating
We have identified an issue with out LAANC service. We are actively investigating the cause and working towards a resolution.
Posted Jul 28, 2020 - 19:15 UTC
This incident affected: LAANC Service.